What’s New Opmanager 12.5405

What´s new Opmanager 12.5405

OpManager es una plataforma de monitoreo de infraestructuras, redes, servidores y aplicaciones, que ofrece una funcionalidad avanzada para monitorear los recursos críticos de TI tales como routers, enlaces WAN, switches, firewalls, comunicaciones VoIP, servidores físicos, servidores virtuales, controladores de dominio y otros dispositivos de infraestructura de TI. 

OpManager aporta un interfaz intuitiva, que permite visualizar los servicios críticos para su negocio e identificar rápidamente los problemas, antes de que los usuarios finales lo noten. Ofrece una serie de módulos opcionales que le permiten adecuar la solución a sus necesidades, desde la gestión centralizada de dispositivos de red hasta el monitoreo específico de aplicaciones, análisis de tráfico y ancho de banda.

Novedades en la versión 12.5405

  •  La administración de usuarios ahora admite la creación de roles personalizados. 
  • Anteriormente, los módulos adicionales se habilitaban/deshabilitaban globalmente. Con la nueva versión los módulos adicionales se pueden configurar por cada usuario.
  • Los usuarios ahora pueden optar por mostrar/ocultar los módulos adicionales para los que han sido autorizados.

Correcciones Realizadas

  • Se corrigio el problema con el encabezado HTTP Strict Transport Security (HSTS) para las páginas de inicio y cierre de sesión.
  • En la página de resumen de alarmas, hubo ciertos problemas de redirección de enlaces que se han solucionado ahora.
  • Se corrigio el problema cuando los usuarios seleccionaban los dispositivos en el menú desplegable en la página Configuración de trampas.
  • Cuando se eliminaba un monitor de secuencia de comandos, las alarmas existentes relacionadas con ese monitor no se eliminaban.
  • Anteriormente, el panel de Active Directory (AD) en la página de instantáneas del dispositivo del controlador de dominio no se mostraba correctamente. Esto ahora ha sido arreglado.
  • Durante el proceso de redescubrimiento, el nombre DNS del dispositivo no se actualizaba si la opción ‘Sondear usando dirección IP’ estaba habilitada. Este problema ahora se ha solucionado.
  • Anteriormente, las interfaces no se detectaban para los dispositivos SNMPv3 desde la página de descubrimiento de interfaces. Este problema ahora se ha solucionado.
  • La acción ‘Hacer ping al dispositivo’ en el flujo de trabajo tuvo problemas con el recuento configurado de los paquetes de ping ICMP que se enviaron a los dispositivos que estaban inactivos. Esto ahora ha sido arreglado.
    OpManager: Con la actualización de la versión 12.5.229, los usuarios notaron una velocidad de carga lenta al acceder a la página Todas las alarmas / Alarmas activas en la interfaz de usuario. La velocidad de carga se ha optimizado ahora.
  • En el informe de monitores WAN RTT y VoIP, el valor de ‘Fecha y hora’ para los datos por hora no se mostraba correctamente. Este problema ahora se ha solucionado.
  • Hubo un problema menor con la visualización de múltiples interfaces en la página Redescubrir interfaces cuando se realizaba el redescubrimiento. 
  • Hubo un problema al descubrir dispositivos HP iLO con versiones de firmware más bajas debido a un formato de API incorrecto. 
  • Anteriormente, el rango de valores del eje y para el gráfico de porcentaje era 0 hasta el punto máximo del gráfico. Ahora se ha cambiado de 0 a 100.

Mejoras Realizadas en Postgresql

  • PostgreSQL ahora se ha actualizado a la versión 10.16.
  • Los problemas de vulnerabilidad de PostgreSQL de la versión 10.12 ya se han solucionado.

Mejoras Realizadas en Netflow/NCM

  • NetFlow: NetFlow Analyzer Essential Edition ha sido renombrado como NetFlow Analyzer Professional Edition.
  • NetFlow: Los puntos de acceso WLC se considerarán en adelante como interfaces para la concesión de licencias.
  • NCM: Anteriormente, había un problema con la diapositiva de la interfaz de usuario al agregar dispositivos de OpManager a NCM. Esto se ha solucionado ahora.
  • NCM: los usuarios ahora pueden detectar dispositivos Palo Alto que se ejecutan en versiones de firmware vulnerables.

Otros articulos